Home » Categories » GradLeaders Recruiting » Reported Issues » Previous Reported Issues

Highlight Keyword not working with Adobe Reader versions 8.3 or 9

Reported Date:

1/24/2011

 

Status:

Resolved - Adobe Reader Defect

Users Affected:

Users still using Adobe Reader versions 8.3 or 9

Description:

When using the Highlight Keyword when viewing a candidate’s PDF resume after doing a keyword search, the keywords are not being found or highlighted in the Adobe Reader.

Workaround:

 

Cause:

There was a defect in Adobe Readers versions 8.3 and 9 which broke the ability for a site to highlight keywords in a PDF document.

Resolution:

In order to use the highlight keyword option, it is recommend to upgrade your install of Adobe Reader to the lastest version availabe from Adobe.

Attachments Attachments
There are no attachments for this article.
Comments Comments
There are no comments for this article. Be the first to post a comment.
Related Articles RSS Feed
Adobe Reader X
Viewed 1327 times since Aug 25, 2011